Scripts to generate Sonatype Nexus 3.x RPMs are now available

I just updated my nexus-oss-rpm GitHub repository to support RPMs for the new 3.x releases.

Please be advised that, according to the official doc, it’s not possible to migrate from Nexus 2.x at this point. And that you’ll need at least 1GB of RAM (minimum for Nexus 2.x was 512MB).

 Leave a comment 

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.


 © 2019 - Julio González Gil