Scripts to generate Sonatype Nexus 3.x RPMs are now available

Categories: Uncategorized
Tags: No Tags
Comments: No Comments
Published on: 10/04/2016

I just updated my nexus-oss-rpm GitHub repository to support RPMs for the new 3.x releases.

Please be advised that, according to the official doc, it’s not possible to migrate from Nexus 2.x at this point. And that you’ll need at least 1GB of RAM (minimum for Nexus 2.x was 512MB).

No Comments - Leave a comment

Leave a comment

Your email address will not be published. Required fields are marked *



Jenkins Status
ebs-tools
nexus2-openshift
nexus3-openshift
nexus-oss-rpms
s3fs-fuse-rpm
tds_fdw
full-backup
Follow Me
GithubLinkedIn
Account

Welcome , today is Friday, 28/07/2017